Back to overview
Resolved
System Migration Maintenance Completed 🚀
Sep 9, 2026 at 1:24pm UTC
Affected services
Pentest-Tools.com platform
Pentest-Tools.com API
Resolved
Sep 9, 2026 at 1:24pm UTC
The system migrations on our production have been completed after approximately 3 hours and 30 minutes. During this period, both the platform and API experienced degraded performance.
All services are now fully operational, scheduled scans are running as expected, and clients should be able to access the platform without load-time issues.
Thank you for your patience and understanding 🙏.
Affected services