Back to overview
Downtime

Degraded performance

Sep 18 at 10:51pm EEST
Affected services
Pentest-Tools.com platform
Pentest-Tools.com API
Pentest-Tools.com API reference

Resolved
Sep 18 at 11:04pm EEST

The issue was mitigated. We keep investigating if further incidents appear.

Created
Sep 18 at 10:51pm EEST

Our platform may experience downtime or degraded performance.
Our engineering team is actively investigating and working to resolve the issue as quickly as possible.
Thank you for your patience.