Back to overview
Downtime

All services currently unavailable

Dec 16 at 06:49pm EET
Affected services
Pentest-Tools.com platform
Pentest-Tools.com API

Resolved
Dec 16 at 08:26pm EET

All services are now back up and running. The platform is operating normally, and no further issues are observed at this time.
Total downtime was 35 minutes and lasted from 6:45 to 7:20 pm EET.
We’re sorry for the disruption and appreciate your patience 🙏.

Created
Dec 16 at 06:49pm EET

We have identified the root cause of the issue, and our team is actively working to resolve the incident as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Thank you for your understanding.