Back to overview
Resolved

Platform unavailable to users

Jul 16, 2026 at 11:40am UTC
Affected services
Pentest-Tools.com platform
Pentest-Tools.com API

Resolved
Jul 16, 2026 at 11:40am UTC

Between 1:40 PM and 2:28 PM EEST (48 minutes), we experienced a service disruption that affected the following components:
- platform (including API)
- scan Infrastructure

During this time, users may have experienced degraded performance or been unable to access certain platform functionality.

The incident has been resolved, and all affected services have been fully restored. We are continuing to monitor the platform to ensure stability. We apologize for the inconvenience and appreciate your patience.